Password Change Vulnerability - La 1.5.26 risolve questo problema di sicurezza

E' stata appena rilasciata la release 1.5.26 di Joomla. Vanno ad essere risolti due problemi di sicurezza: High Priority - Core - Password Change Vulnerability (una generazione di numeri casuali durante la reimpostazione della password porta alla possibilità di cambiare la password di un utente), Low Priority - Core - Information Disclosure (è possibile intercettare delle informazioni, anche sensibili se presenti).

E' consigliato un aggiornamento immediato di tutte le versioni di Joomla della serie 1.5.

Ho appena aggiornato questo blog ed altri siti senza aver riscontrato problemi, quindi posso dirti di procedere in totale tranquillità a uppare i soli dieci file (se aggiorni una 1.5.25) tramite il tuo client Ftp seguendo i passaggi di questa guida.

I pacchetti per eseguire l'aggiornamento, come al solito, li trovi nell'area download di Joomla.it dedicata alla serie 1.5.x.

Letto 1369 volte

Lascia un commento

Assicurati di inserire (*) le informazioni necessarie ove indicato.
Codice HTML non è permesso.

Segui BlogJoomla.it su Google Plus

Ultimi Articoli

You are here:   Joomla Blog Home